Swoole Compiler 安装向导

(RiPro需要Swoole Compiler加密扩展,支持PHP5.6~7.4,推荐7.4)

环境信息

  • 操作系统 : Linux VM-0-11-centos 3.10.0-1127.13.1.el7.x86_64 #1 SMP Tue Jun 23 15:46:38 UTC 2020 x86_64
  • PHP版本 : 7.2.33
  • PHP运行环境 : fpm-fcgi
  • PHP配置文件 : /www/server/php/72/etc/php.ini
  • PHP扩展安装目录 : /www/server/php/72/lib/php/extensions/no-debug-non-zts-20170718
  • PHP是否线程安全 : 非线程安全
  • 是否安装swoole_loader : 未安装
错误信息

当前PHP包含与swoole_compiler_loader扩展不兼容的扩展ionCube Loader,请在PHP配置文件 php.ini 中移除提示不兼容的扩展。然后保持配置重启PHP继续。